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Introduction

Qualified Persons  WARNING
The equipment covered by this publication must be installed, operated, and maintained by 
qualified persons who are knowledgeable in the installation, operation, and maintenance 
of overhead electric power distribution equipment along with the associated hazards . 
A Qualified Person is someone who is trained and competent in:

• The skills and techniques necessary to distinguish exposed live parts from nonlive 
parts of electrical equipment

• The skills and techniques necessary to determine the proper approach distances 
corresponding to the voltages to which the Qualified Person will be exposed

• The proper use of special precautionary techniques, personal protective equipment, 
insulated and shielding materials, and insulated tools for working on or near exposed 
energized parts of electrical equipment

These instructions are intended ONLY for such Qualified Persons . They are not intended 
to be a substitute for adequate training and experience in safety procedures for this type 
of equipment .

Read this  
Instruction Sheet

NOTICE
Read this instruction sheet thoroughly and carefully before installing or operating your 
S&C Event Summary Viewer software . Familiarize yourself with the Safety Information 
on page 3 . The latest version of this publication is available online in PDF format at 
sandc.com/en/Support/Product-Literature.asp/ .

Retain this  
Instruction Sheet

This instruction sheet is a permanent part of your S&C Event Summary Viewer literature. 
Designate a location where you can easily retrieve and refer to it.

Proper Application  WARNING
The equipment in this publication must be selected for a specific application . The 
application must be within the ratings furnished for the equipment .

Warranty The warranty and/or obligations described in S&C’s Price Sheet 181 “Standard Terms and 
Conditions for Services: Customers in the United States” plus any special warranty provisions, 
as set forth in the applicable product-line specification bulletin, are exclusive. The remedies 
provided in the former for breach of these warranties shall constitute the immediate 
purchaser’s or end user’s exclusive remedy and a fulfillment of the seller’s entire liability. In 
no event shall the seller’s liability to the immediate purchaser or end user exceed the price 
of the specific product that gives rise to the immediate purchaser’s or end user’s claim. All 
other warranties, whether express or implied or arising by operation of law, course of dealing, 
usage of trade or otherwise, are excluded. The only warranties are those stated in Price Sheet 
181, and THERE ARE NO EXPRESS OR IMPLIED WARRANTIES OF MERCHANTABILITY 
OR FITNESS FOR A PARTICULAR PURPOSE. ANY EXPRESS WARRANTY OR OTHER 
OBLIGATION PROVIDED IN PRICE SHEET 181 IS GRANTED ONLY TO THE IMMEDIATE 
PURCHASER AND END USER, AS DEFINED THEREIN. OTHER THAN AN END USER, NO 
REMOTE PURCHASER MAY RELY ON ANY AFFIRMATION OF FACT OR PROMISE THAT 
RELATES TO THE GOODS DESCRIBED HEREIN, ANY DESCRIPTION THAT RELATES TO 
THE GOODS, OR ANY REMEDIAL PROMISE INCLUDED IN PRICE SHEET 181.

End User License 
Agreement

The end user is granted a nontransferable, non-sublicensable, nonexclusive license to use 
the S&C IntelliTeam® Designer Software, IntelliLink® Remote Setup Software, IntelliTeam® 
SG Automatic Restoration System software, S&C Event Summary Viewer software, and/or 
other software furnished with the IntelliTeam SG Automatic Restoration System only upon 
acceptance of all the terms and conditions of the seller’s end user license agreement set forth 
in Price Sheet 155.
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Safety Information

Understanding  
Safety-Alert 
Messages

Several types of safety-alert messages may appear throughout this instruction sheet. 
Familiarize yourself with these types of messages and the importance of these various 
signal words:

 DANGER
“DANGER” identifies the most serious and immediate hazards that will likely result in 
serious personal injury or death if instructions, including recommended precautions, 
are not followed .

 WARNING
“WARNING” identifies hazards or unsafe practices that can result in serious personal 
injury or death if instructions, including recommended precautions, are not followed .

 CAUTION
“CAUTION” identifies hazards or unsafe practices that can result in minor personal 
injury if instructions, including recommended precautions, are not followed .

NOTICE
“NOTICE” identifies important procedures or requirements that can result in product or 
property damage if instructions are not followed .”

Following Safety 
Instructions

If you do not understand any portion of this instruction sheet and need assistance, contact 
your nearest S&C Sales Office or S&C Authorized Distributor. Their telephone numbers are 
listed on S&C’s website sandc.com. Or call the S&C Global Monitoring and Support Center 
at 1-888-762-1100.

NOTICE

Read this instruction sheet thoroughly and carefully 
before installing your S&C Event Summary Viewer 
software . 

Replacement 
Instructions  
and Labels

If you need additional copies of this instruction sheet, contact your nearest S&C Sales Office, 
S&C Authorized Distributor, S&C Headquarters, or S&C Electric Canada Ltd.

It is important that any missing, damaged, or faded labels on the equipment be replaced 
immediately. Replacement labels are available by contacting your nearest S&C Sales Office, 
S&C Authorized Distributor, S&C Headquarters, or S&C Electric Canada Ltd.
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Software Installation

Overview The Event Summary Viewer is an offline software tool that simplifies fault analyses by 
enabling users to view the fault-related event records generated by an IntelliRupter fault 
interrupter. The tool can parse through the existing event logs and find all fault-related event 
records and all waveform-capture files correlated with these events. The Event Summary 
Viewer also improves fault analyses by using clear language and presenting the supporting 
data (pole number, terminal, fault current, etc.) in an organized way.

Downloading 
the Installer

The Event Summary Viewer software installer (EventSummaryViewer-x.x) is available for 
download on the S&C Automation Customer Support Portal in the IntelliRupter Software 
workspace. A password is required to access the portal and can be requested on the Log-in 
page: sandc.com/en/support/sc-customer-portal/

Installing the 
Software

Follow these steps to install the Event Summary Viewer software:

STEP 1. Double-click on the EventSummaryViewer-x.x.msi file to run the installer.

STEP 2. When the Setup Wizard dialog box appears, click on the Next button. See Figure 1.

Figure 1. The Setup Wizard dialog box. 

STEP 3. On the next screen, select a destination folder, and then click on the Next button. 
The user must have read and write privileges to use the selected folder. See 
Figure 2.

Figure 2. The Select Installation Folder dialog box.
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Software Installation

STEP 4. Click on the Install button to begin the installation. If necessary, enter an Admin 
username and password to continue. See Figure 3. 

Figure 3. The Ready to Install dialog box. 

STEP 5. The installation is complete. Click on the Finish button to exit the setup wizard. 
See Figure 4.

Figure 4. The Installation Complete dialog box.

The software can be launched by double-clicking on the S&C Electric Event Summary 
Viewer x.x desktop icon or by selecting S&C Electric>Event Summary Viewer option 
from the Start menu.
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Tools and Features

File Menu File>Load IntelliRupter® Events: Loads multiple event log files with xevt, .evt, .vm, 
or .xdss extensions (These files can be obtained from the CompactFlash memory of the 
IntelliRupter fault interrupter using IntelliLink Setup Software. Users can also click on the 
Load IntelliRupter® Events icon.

File>Open Event Summary: Opens previously saved Event Summary Log files (Users 
can also click on the Open Event Summary icon.)

File>Save Event Summary: Saves Event Summary logs to file (Users can also click 
on the Save Event Summary icon.)

Help Menu Help>About S&C Event Summary Viewer: Displays the application revision number 

Help>Help on Event Summary Viewer: Displays help text

Miscellaneous Tools Zoom In: When clicked on, zooms into the Event Summary Log screen view; see Figure 5

Zoom Out: When clicked on, zooms out of the Event Summary Log screen view; see Figure 5

Event Summary Log 
Features

Figure 5. The Event Summary Log screen.

Device Name: Displays the name of selected device (Users assign the device a name using 
the IntelliLink Setup software.)

Device Location: Displays the location of device (Users assign the device a location using 
the IntelliLink Setup software.)

Browse By Time: Displays the start time of the first event record and the end time of the 
last event record in the log

Change Timestamp: Allows users to adjust the time range of the log

Reset Timestamp: Allows users to reset the time range of the log back to the default setting

Switch State: Displays the position of the switch for poles 1, 2, and 3 at the time of the 
event (“O” represents an open pole,  “X” represents a closed pole, and “-” means the switch 
position was not recognized.)

Local Time: Displays the time zone of the personal computer (PC) used to download the 
event files from the device

Description: Displays a description of the event

Pole: Displays the pole (1,2, or 3) affected by the event

Terminal: Displays the direction (X or Y) of the fault

Fault Current: Displays the single-phase (faulted phase) or three-phase (Phase A, Phase 
B, Phase C, Ground Fault) current in amps at the time of the fault event

Fault Voltage / Frequency: Displays single-phase (faulted phase) or three-phase (Phase 
A to GND, Phase B to GND, Phase C to GND) voltage in volts for voltage-related events; 
displays frequency in hertz for frequency-related events

Fault Duration: Displays the the time difference, in seconds, between the moment a 
protection element picks up and trips

WFC: Displays a hyperlink to a waveform capture file (.wfc) triggered by the event (Clicking 
on the link launches the waveform capture file in Softstuf’s Wavewin application if installed 
on the user’s PC.)
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Operation

Loading IntelliRupter 
Events

Follow these steps to load event files:

STEP 1. Launch the application by double-clicking on the S&C Event Summary Viewer 
icon on the computer desktop or by selecting S&C Electric>Event Summary 
Viewer option from the Start menu. 

STEP 2. Once launched, click on the File>Load IntelliRupter® Events pull-down menu 
item or the corresponding left toolbar button to start the loading process. See 
Figure 6.

Figure 6. The File pull-down menu.

STEP 3. Select the event file extension to select the type of event files to load. See Figure 7.

Figure 7. The Event file extension selection dialog box.

NOTICE
The tool cannot convert event files obtained from devices with firmware older than 
v3 .5 . If this is attempted, a screen will appear saying one or more event files could not 
be loaded .



8  S&C Instruction Sheet 766-580

Operation

STEP 4. Select a directory where the events log files are stored. See Figure 8.

Figure 8. The Select a Directory dialog box.

NOTICE
The tool won’t allow the selection of a single file . A directory must be selected .

The loading process starts when the selected folder contains any number of .xevt, .evt, .vm, 
or .xdss files. For .evt, .vm, or .xdss extensions, the application must first convert the files 
to .xevt files. See Figure 9.

Figure 9. The Event Conversion Status dialog box.

After successfully converting the file, the loading process continues by obtaining the device 
information. See Figure 10 on page 9.
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Operation

Figure 10. The Data Collection status dialog box.

This process can take some time. The duration depends on the number of files being loaded. 
Users can interrupt this process at any time by clicking on the Cancel button. After the 
process is successfully completed, the viewer tool generates a table with a list of all device 
names and the number of event log files corresponding to each device.

STEP 5. Select a device and click on the Next button. See Figure 11.

Figure 11. The Device Selection dialog box.

NOTICE
The tool allows users to only select one device at a time . Also, event log files that 
weren’t created by IntelliRupter fault interrupters will be omitted from this list .

STEP 6. A screen appears requesting whether the tool shall search for waveform capture 
files with the .wfc extension. See Figure 12. Click on the Yes button if the same 
folder also includes waveform capture files and you’d like to link them to the Event 
Summary Log. Otherwise, click on the No or Cancel buttons.

Figure 12. The Load Interrupter Events dialog box.
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Operation

NOTICE
The waveform capture files must be in the same folder as the event files . Otherwise, 
the tool will not detect and link the files to the Event Summary Log .

The tool cancels the loading process if the user presses the Cancel button. Otherwise, it 
will continue the loading process. See Figure 13.

Figure 13. The Load Interrupter Events dialog box.

Once the loading is completed successfully, the tool creates an Event Summary Log. 
See Figure 14.

Figure 14. The Event Summary Log.

NOTICE
Additional events cannot be added to the Event Summary Log after it is created .
Users must start over and add the additional events during the initial loading process .
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Operation

Saving Event 
Summary Files

Follow these steps to save an Event Summary Log to a file: 

STEP 1. From the pull-down menu, click on the File>Save Event Summary menu item or 
the corresponding toolbar button. By default, both options are disabled until 
IntelliRupter fault interrupter event files are loaded into the Event Summary log.

STEP 2. Select a directory where the Event Summary Log will be saved, and click on the 
Save button. See Figure 15.

Figure 15. The Select Event Summary Directory dialog box.

The tool will save the Event Summary Log with .sevt, .html, and .csv extensions. The 
.sevt file can be reopened with the Event Summary Viewer, whereas the .html file can be 
opened in a Web browser and the .csv file can be opened using other tools, such as Microsoft 
Excel® software. In addition, the tool will copy all waveform-capture files with the .wfc 
extension to a subdirectory if the Events Summary Log was created with links to .wfc files.

Opening Event 
Summary Files

Follow these steps to open previously saved Event Summary Log files: 

STEP 1. From the pull-down menu, click on the File>Open Event Summary menu item 
or the corresponding toolbar button. 

STEP 2. Select the file with the desired extension. The tool will open files with .sevt 
extensions, whereas files with .html extensions will be opened with a default 
browser and files with .csv extensions will be opened with Microsoft Excel 
software. See Figure 16 on page 12. 
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Operation

Figure 16. The Event Summary log displayed in Microsoft Excel.

Browsing Events 
by Time

Users can modify the Event Summary Log by setting a specific time range using the Change 
Timestamps button on the main screen. Follow these steps to modify the Event Summary 
Log by setting a specific time range:

STEP 1. Click on the Change Timestamp button. See Figure 17.

Figure 17. The Change Timestamp button.

The Change Timestamp screen enables users to set the hours, minutes, seconds, and 
milliseconds. The tool doesn’t accept incorrect date ranges (start date>end date). In these 
cases, the tool issues an error message. See Figure 18 on page 13.
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Operation

Figure 18. The Change Timestamp dialog box.

STEP 2. Enter a correct date range (start date < end date) and click on the OK button. See 
Figure 19.

Figure 19. The Event Summary log with a custom time range.

Users can undo all changes by clicking on the Reset Timestamp button. See Figure 20.

Figure 20. The Event Summary log with the full-time range.


